Mister Download Manager
  1. ホーム
  2. ヘルプ
  3. ダウンロードリスト

ダウンロードリスト

完了したかどうかにかかわらず、すべてのダウンロードはリストに1行表示されます。左側のカテゴリで、表示する行を選択します。

メインウィンドウ

リストの下の帯には、表示されているダウンロード数と選択されているダウンロード数、そしてダウンロード実行中の合計数と合計速度が表示されます(トレイアイコンのヒントも同じです)。リストが空の場合、その理由が表示されます。このカテゴリまたはキューに何もないか、列フィルターによってすべてが非表示になっているかです(すべてのフィルターをクリア)。

MDMは、ウィンドウの位置とサイズ、カテゴリペイン、開いているブランチ、表示していたカテゴリまたはキューなど、終了時の状態を記憶して開きます。

列

列 表示内容
ソース Web(Webサーバー)またはトレント。
ファイル名 ファイルのアイコンと名前。
Q ダウンロードがキューにある場合、キューアイコンが表示されます。
サイズ サーバーから通知されたファイルのサイズ。
状態 進行状況、または完了、エラーなど。
残り時間 ダウンロード中。
転送速度 現在の速度。
最終試行日時 最後に実行された日時。
追加日時 追加した日時。
説明 ダウンロード ファイル情報またはプロパティからのメモ。
  • 並べ替え: 列のタイトルをクリックします。もう一度クリックすると逆順になり、3回クリックすると追加順に戻ります。表示 → ファイルを整理でも同じ操作ができます。
  • 列の移動: タイトルを横にドラッグします。
  • 列のサイズ変更: 2つのタイトルの間の線をドラッグします。ダブルクリックすると、列が内容に合わせて調整されます。
  • 列の選択: 任意の列のタイトルを右クリックし、表示したいものにチェックを入れます。同じメニューにある列をリセットで、元の状態に戻せます。

MDMは、列、その幅、ソート順を記憶します。

フィルター

各列のタイトルには薄い漏斗のアイコンがあります。これをクリックすると、その列でリストをフィルターできます。

  • ソース、Q、状態では、チェックするいくつかの値が提供されます。例えば、状態の下にあるエラーのみ、またはQの下にあるキューにありませんのみ、といった具合です。
  • 他の列はテキストを受け入れます。単語を入力すると、その単語を含むセルを持つ行のみが表示されます。

フィルターが適用された列の漏斗は青色に変わります。すべてのフィルターを解除するには、列のタイトルを右クリックしてすべてのフィルターをクリアを選択します。フィルターはMDMを閉じるまで有効です。

カテゴリ

左側のペインには4つのブランチがあります。

  • すべてのダウンロード — すべてのダウンロード。その下にカテゴリごとのノードがあります。
  • 未完了 — まだ完了していないダウンロードをカテゴリ別に表示します。
  • 完了 — 完了したダウンロードをカテゴリ別に表示します。
  • キュー — 各キュー。1つ選択すると、そのキューのダウンロードのみが表示されます。

各ダウンロードは、そのファイルの種類によってカテゴリに分類されます。一般、圧縮、ドキュメント、音楽、プログラム、またはビデオです。トレントには独自のトレントカテゴリがあります。各カテゴリには独自のフォルダーがあり、デフォルトではダウンロードフォルダー内にあります(Downloads\Compressed、Downloads\Videoなど。Downloads自体は一般に使用されます)。

カテゴリを右クリックすると、次の操作ができます。

  • 参照 — エクスプローラーでそのフォルダーを開きます。
  • プロパティ — そのフォルダーを変更します(独自のカテゴリの場合は、その名前とファイルの種類も変更できます)。
  • カテゴリの追加 — 独自のカテゴリを作成します。例えば、EPUB MOBI用の書籍などです。名前、ファイルの種類(スペースで区切る、*も使用可能)、およびフォルダーを指定します。
  • 削除 — 自分で作成したカテゴリを削除します。そのカテゴリのダウンロードは一般カテゴリに移動し、ファイルは元の場所に残ります。

一番上のブランチには、含まれるダウンロードの数が表示されます。表示 → カテゴリを非表示で、リストがウィンドウ全体に表示されます。

ブラウザからリンク(またはリンクを含むページのテキスト)をリストにドラッグすると、追加されます。1つのリンクはダウンロード ファイル情報を開き、複数ある場合はインポートを開いて追加するものを選択します。.torrentファイルをドロップするとトレントが追加され、アドレスのリスト(.txt、.ef2)をドロップするとインポートされます。ドロップ可能なものがリストの上にある間は、リストがアウトライン表示されます。macOSとLinuxではファイルをドロップできます(ブラウザからのリンクはWindowsのみ)。

リストの空白部分を右クリックすると、新しいダウンロードを追加、すべて選択、ファイルを整理、すべてのフィルターをクリア、完了したものをすべて削除が表示されます。

ダウンロードを開く

  • 未完了のダウンロードをダブルクリックするかEnterキーを押すと、進行状況ウィンドウが表示されます。
  • 完了したダウンロードをダブルクリックすると、そのファイルのプロパティが表示されます。代わりにファイルを開くには、任意のダウンロードを右クリックしてダブルクリック時 → 開くを選択します。
  • Alt+Enterは常にファイルのプロパティを開きます。

右クリックメニューには、ダウンロードに対して実行できるすべての操作があります。開く、プログラムから開く...、フォルダーを開く、移動/名前の変更、再ダウンロード、ダウンロードの再開、ダウンロードを停止、ダウンロードアドレスを更新、チェックサムの検証...、削除、キューに追加、プロパティです。

プロパティ

ファイルのプロパティには、ダウンロードの種類、状態、サイズ、フォルダー、アドレス、説明、参照元ページ(Referer)、およびサイトのログイン情報が表示されます。最終試行と結果は、最後の試行がどのように行われたかを示します。

  • 移動 — 完了したファイルを別のフォルダーに移動するか、まだ開始されていないダウンロードの別のフォルダーを選択します。
  • アドレス — 未完了のダウンロードの場合、ここに新しいアドレスを貼り付けることができます。破損したダウンロードを再開するを参照してください。
  • 開く — ファイルを開きます。

ファイルのプロパティ

移動/名前の変更 (Ctrl+M) は、完了したダウンロード、またはまだ開始されていないダウンロードのファイルを移動または名前変更します。

チェックサムの検証

多くのサイトでは、ダウンロードの横にチェックサムを公開しています。ダウンロードを右クリックし、チェックサムの検証...を選択して貼り付けます。MDMはMD5、SHA-1、SHA-256、SHA-512、CRC32を読み取ります。完了したファイルはすぐにチェックされ、未完了のファイルはダウンロードが終了したときにチェックされます。その後、MDMはファイルは一致しますまたはファイルは一致しませんと表示します。

複数のダウンロードを選択する

  • Ctrl+クリックでダウンロードを1つ追加または削除します。
  • Shift+クリックでクリックしたダウンロードまでのすべてを選択します。
  • 空白のスペースでドラッグして、ダウンロードの周りにボックスを描画します。
  • Ctrl+Aですべてを選択します。
  • Shift+上 / Shift+下で選択範囲を長くしたり短くしたりします。

再開、停止、削除、およびキューコマンドは、選択されたすべてのダウンロードに作用します。その他のコマンドは1つのダウンロードが必要です。キーの完全なリストはキーボード ショートカットにあります。

ダウンロードを検索する

Ctrl+Fを押す(またはダウンロード → 検索)、名前の一部を入力して検索をクリックします。F3で次の検索結果にジャンプします。説明やアドレスも検索できます。詳しい手順は長いリストからダウンロードを検索するを参照してください。

リストにフォーカスがある状態で名前の先頭を入力すると、その名前で始まる最初のダウンロードにジャンプします。

ファイルの検索

ダウンロードを削除する

1つ以上のダウンロードを選択し、Deleteキーを押すか、ツールバーの削除をクリックするか、ファイル → 削除を選択します。MDMは最初に尋ねます。

  • ディスクからファイルも削除する — ファイルも削除するには、これをチェックします。未完了のダウンロードの場合、これはこれまでにダウンロードされた部分を削除します。これをチェックしないままにすると、ダウンロードはリストから削除され、ファイルは保持されます。
  • 今後このダイアログを表示しない — MDMは尋ねるのをやめ、今回答えたとおりに実行します。再度尋ねられるようにするには、オプション → 一般 → ダウンロードを削除する前に確認するをチェックします。

はいをクリックして削除するか、いいえをクリックしてすべてを保持します。

Shift+Deleteを押すと、ディスクからファイルも削除するがその時だけチェックされた状態で同じ質問が開きます。通常のDeleteの後、MDMはあなたの回答を記憶し、次回も同じようにボックスをチェックします。

削除後、リストの次のダウンロードが選択されるため、再度Deleteを押すことができます。

実行中のダウンロードは削除されません。まず停止してください。

ツールバーの完了したものを削除(またはダウンロード → 完了したものをすべて削除)は、同じ質問をして、リストから完了したすべてのダウンロードを削除します。

ダウンロードの削除を確認

次のステップ

無料、オープンソース、広告なし、試用期間なし。

Mister Download Managerをダウンロード