Mister Download Manager
  1. Startseite
  2. Hilfe
  3. Erste Schritte

Erste Schritte

MDM läuft auf 64-Bit Windows 10 und Windows 11. Builds für macOS und Linux sind neu: siehe Auf einem Mac oder unter Linux.

Einen Download auswählen

Jede Version finden Sie auf der Seite Releases. Für Windows gibt es drei Dateien:

Datei Was es ist
MisterDownloadManager-<version>-setup.exe Das Installationsprogramm. Wählen Sie diese Option, es sei denn, Sie haben einen Grund, dies nicht zu tun. Es kann die Browser-Integration einrichten und .torrent-Dateien sowie Magnet-Links mit MDM öffnen.
MisterDownloadManager-<version>-portable.zip Eine portable Kopie. Die Download-Liste und die Einstellungen bleiben in einem data-Ordner neben dem Programm, und es wird nichts in die Registrierung geschrieben. Die Browser-Integration erfordert das Installationsprogramm. Siehe Portabler Modus.
MisterDownloadManager-<version>-x64.zip Die gleichen Programme ohne Installationsprogramm. Es speichert seine Daten in %APPDATA%\misterdownloadmanager, wie eine installierte Kopie.

Auf einem Mac oder unter Linux

Die mit -experimental gekennzeichneten Dateien sind neue Builds für macOS (Apple Silicon und Intel) und Linux. Wir haben sie noch nicht selbst ausprobiert, Sie wären also unter den Ersten: Bitte teilen Sie uns mit, wie es gelaufen ist, im Guten wie im Schlechten.

Datei Was es ist
...-macos-universal-experimental.dmg Öffnen Sie die Datei und ziehen Sie Mister Download Manager in den Ordner „Programme“. macOS fragt vor dem ersten Start, da die App nicht von Apple beglaubigt ist: Klicken Sie mit der rechten Maustaste darauf und wählen Sie Öffnen (unter macOS 15 und neuer: Systemeinstellungen → Datenschutz & Sicherheit → Trotzdem öffnen).
...-linux-x86_64-experimental.AppImage Läuft auf den meisten Distributionen: Machen Sie es ausführbar (chmod +x) und führen Sie es aus.
...-linux-x86_64-experimental.deb Für Ubuntu, Debian, Mint und Pop!_OS: sudo apt install ./<file>.deb.
...-linux-x86_64-experimental.rpm Für Fedora, openSUSE und RHEL: sudo dnf install ./<file>.rpm.
...-linux-x86_64-experimental.tar.gz Die reinen Programme, für jede Distribution.

Die Browser-Integration wird vorerst nur vom Windows-Installationsprogramm eingerichtet.

Installation mit dem Setup

  1. Führen Sie MisterDownloadManager-<version>-setup.exe aus.
  2. Wählen Sie die Sprache. Die Anzeigesprache von Windows ist bereits ausgewählt. Das Setup bietet jede Sprache an, die MDM hat, und MDM startet in der von Ihnen gewählten Sprache.
  3. Wählen Sie, ob die Installation nur für Sie oder für alle Benutzer des Computers erfolgen soll. „Nur für Sie“ benötigt keine Administratorrechte und wird unter %LOCALAPPDATA%\Programs\Mister Download Manager installiert. „Für alle“ wird unter Program Files installiert.
  4. Wählen Sie, was das Setup tun soll: – Browser-Integration einrichten (Chrome, Edge, Brave, Firefox) – .torrent-Dateien und Magnet-Links mit Mister Download Manager öffnen – Mister Download Manager beim Start von Windows starten – Eine Desktop-Verknüpfung erstellen (deaktiviert, wenn Sie es nicht ankreuzen)
  5. Klicken Sie auf Installieren und dann auf Fertig stellen, um MDM zu starten.

Wenn MDM bereits läuft, fordert das Setup es auf, zuerst zu speichern und zu schließen. Um zu aktualisieren, verwenden Sie Hilfe → Nach Updates suchen → Jetzt aktualisieren oder führen Sie das Setup der neuen Version aus; Ihre Liste und Einstellungen bleiben erhalten.

Die Browser-Integration erfordert in jedem Browser einen weiteren Schritt: das Laden der Erweiterung. Browser-Integration zeigt, wie es geht.

Deinstallieren

Deinstallieren Sie MDM über die Windows Einstellungen → Apps. Der Deinstaller fragt, ob auch Ihre Download-Liste und Einstellungen gelöscht werden sollen. Ihre heruntergeladenen Dateien werden niemals angetastet.

Eine Zip-Kopie verwenden

  1. Entpacken Sie die Datei in einen Ordner, in den Sie schreiben können (nicht direkt in Program Files).
  2. Führen Sie misterdownloadmanager.exe aus.

Die Zips enthalten die gleichen Programme wie das Setup: die App, misterdownloadmanager-cli.exe (Downloads von der Befehlszeile; siehe Befehlszeile und Automatisierung) und den Ordner extension.

Erster Start und die Sprache

  • Bei Installation mit dem Setup: MDM startet in der Sprache, die Sie im Setup gewählt haben.
  • Andernfalls: MDM zeigt die Liste der Sprachen mit Flagge und eigenem Namen. Wählen Sie Ihre aus.

Sie können die Sprache jederzeit unter Ansicht → Sprache ändern. Mehr dazu unter Sprachen.

Sprachauswahl beim ersten Start

Die Video-Helfer

Als Nächstes bietet MDM seine zwei kostenlosen Video-Helfer an: yt-dlp, das Videos auf einer Seite findet, und ffmpeg, das Bild und Ton zusammenfügt. Klicken Sie auf Ja, herunterladen (empfohlen), und sie werden einmalig im Hintergrund heruntergeladen (ca. 100 MB). Nicht jetzt verschiebt dies auf später: Das Videofenster bietet sie an, wenn Sie sie zum ersten Mal benötigen. Mehr dazu unter Videos.

Die beim ersten Start angebotenen Video-Helfer

Das Hauptfenster

Das Hauptfenster

Von oben nach unten:

  • Menüleiste.
  • Aufgaben – Downloads, Torrents, Batch-Downloads und Videos hinzufügen; das Drop-Ziel anzeigen; die Liste importieren und exportieren; beenden.
  • Datei – der ausgewählte Download: Download stoppen, Entfernen, Jetzt herunterladen, Erneut herunterladen.
  • Downloads – Alle anhalten, Alle stoppen, Alle abgeschlossenen löschen, Suchen, der Zeitplaner, Warteschlangen, der Geschwindigkeitsbegrenzer und Optionen.
  • Ansicht – Kategorien ein- oder ausblenden, die Liste sortieren (Dateien anordnen), Dark Mode-Unterstützung und Sprache.
  • Hilfe – Hilfeseiten, Tutorials, Tastenkombinationen, Ein Problem melden, Nach Updates suchen und Über.
  • Symbolleiste. URL hinzufügen, Torrent hinzufügen, Fortsetzen, Stoppen, Alle stoppen, Löschen, Abgeschlossene löschen, Optionen, Zeitplaner, Warteschlange starten, Warteschlange anhalten. Der kleine Pfeil neben Torrent hinzufügen, Warteschlange starten und Warteschlange anhalten öffnet weitere Optionen.
  • Kategorien (links). Wählen Sie, was die Liste anzeigt: Alle Downloads, Unvollendet, Abgeschlossen und Warteschlangen, jeweils mit ihren Kategorien. Ziehen Sie den Spalt zwischen dem Bereich und der Liste, um ihn zu verbreitern.
  • Download-Liste (rechts). Eine Zeile pro Download. Siehe Die Download-Liste.

Dark Mode

MDM folgt Windows: Wenn Windows im Dark Mode ist, ist es auch MDM. Um MDM hell zu halten, unabhängig von Windows, schalten Sie Ansicht → Dark Mode-Unterstützung aus.

Das Hauptfenster im Dark Mode

Das Taskleistensymbol

Das Schließen des Hauptfensters beendet MDM nicht. Es verbirgt sich im Infobereich, und Downloads, Warteschlangen und Zeitpläne laufen weiter.

  • Klicken Sie auf das Taskleistensymbol, um das Fenster wiederherzustellen.
  • Klicken Sie mit der rechten Maustaste darauf für Neuen Download hinzufügen, Batch-Download hinzufügen, Geschwindigkeitsbegrenzer, Zeitplaner, die Haupt-Download-Warteschlange, Optionen und Beenden.

Zum Beenden wählen Sie Aufgaben → Beenden oder Beenden im Taskleistenmenü.

Wo MDM seine Daten speichert

Die Download-Liste und die Einstellungen befinden sich in %APPDATA%\misterdownloadmanager (downloads.json). Eine portable Kopie speichert sie stattdessen in ihrem data-Ordner. Heruntergeladene Dateien landen in Ihrem Downloads-Ordner, sortiert in einen Ordner pro Kategorie; dies können Sie unter Optionen → Speichern unter ändern.

Nächste Schritte

Kostenlos, Open Source, keine Werbung, keine Testversion.

Mister Download Manager herunterladen